Degraded Workflow Performance
Incident Report for Cloudsnap
Resolved
AWS has resolved the issues that caused degraded Workflow performance. Closing this incident as it has been resolved.
Posted Dec 07, 2021 - 16:20 CST
Monitoring
Problems with some Amazon Web Services (AWS) cloud servers are causing slow loading or failures for significant chunks of the internet. AWS is working on resolving these problems. Due to these issues, Cloudsnap customers may experience degraded Workflow performance until the AWS issues are resolved. The Cloudsnap team is monitoring the AWS situation.
Posted Dec 07, 2021 - 12:34 CST
This incident affected: Workflows.